Are Utoolity apps affected by CVE-2022-22965 (Spring4Shell)?

This page provides information related to the recently published remote code execution (RCE) vulnerability affecting Spring:

Atlassian host products

Utoolity apps for Atlassian Data Center / Utoolity apps for Atlassian Server

Not affected

All Utoolity Data Center and Server apps do not use the spring-mvc or spring-webflux dependencies and are thus not affected.

Utoolity apps for Atlassian Cloud

Not affected

All Utoolity Cloud apps do not use Spring and are thus not affected.